Index | Logga in
Varning alla Debian-/Ubuntuanvändare
Forum > GNU/Linux > Varning alla Debian-/Ubuntuanvändare  
michan
Skribent
Inlägg: 6654
Någon djäfvla tomte har hittat på att även rekommenderade paket ska installeras vid "apt-get install foo" (där foo är ett valfritt paket hos din repository) sedan version 0.7.7. Detta kan man som tur är förhindra genom att lägga till raden:
Citat:
APT::Install-Recommends "0";
i sin /etc/apt/apt.conf. Finns inte apt.conf är det bara att skapa den.

Problemet verkar inte gälla Ubuntu än, då 0.7.6ubuntu14 är den senaste versionen i gutsy och i hardy (nästa version, 8.04) är det avaktiverat sedan 0.7.9ubuntu1, men det verkar som om det bara är tillfälligt (- no recommends-by-default yet).
http://changelogs.ubuntu.com/changelogs/..
________
Detta inlägg ändrades av michan den 2008-02-25 klockan 22:43.
Anledning: massa nya grejer

__________________
Folk som pratar om energiförbrukning har aldrig lärt sig och förstått innebörden i energiprincipen.
Profil Hemsida ICQ 2008-02-25 | 21:54
 
Ratcher
Moderator
Inlägg: 1963
michan skrev:
Någon djäfvla tomte har hittat på att även rekommenderade paket ska installeras vid "apt-get install foo" (där foo är ett valfritt paket hos din repository) sedan version 0.7.7. Detta kan man lösa genom att lägga till raden "APT::Install-Recommends "0"; i sin /etc/apt/apt.conf. Finns inte apt.conf är det bara att skapa den.


tackar, åtgärdat...

APT::Install-Recommends "0";

för enkelheten med alla knasiga tecken:-)
__________________
100% Aspie
Profil Hemsida 2008-02-25 | 22:11
 
Forum > GNU/Linux > Varning alla Debian-/Ubuntuanvändare  
Inloggade medlemmar

Totalt 0 användare